Graent.Hu 的博客

新浪微薄腾讯微薄

最新碎语:最近感觉有些迷茫,怎么办~

日志归档

2019年9月发布的文章

PHP编程转:composer require安装指定版本

阅读(139) 评论(0) 标签: composer composer安装

版本符号说明 #最新版 * # 大于等于1.0的最高版本 >=1.0 #大于等于1.0且小于2.0的最高版本 >=1.0 <2.0 #1.0至2.0之间的最高版本 1.0 - 2.0 #>=1.0且<1.1的最高版本 1.0.* #>=1.2且<2.0的最高版本 ~1.2 #>=1.2.3且<1.3.0最高版本 ~1.2.3 #>=1.2.3且<2.0.0的最高版本 ^1.2.3 安装依赖包 composer require xxx/xxx:1.0.x composer require xxx...